
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html dir="ltr" lang="ru-ru">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script src='../media/jui/js/jquery.js'></script>
    <script src='../media/jui/js/bootstrap.min.js'></script>
    <script src='../media/jui/js/chosen.jquery.min.js'></script>
    <script type="text/javascript">
      jQuery.noConflict();
    </script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


    	<base href="https://ualinux.com/ru/userandlinux/2014/ual-1408" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="linux, ubuntu, журнал, компьютерный журнал, легализация, лицензионное программное обеспечение, купить ubuntu, поддержка ubuntu, купить поддержку ubuntu" />
	<meta name="description" content="UALinux - свобода твоего выбора" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>UserAndLINUX v14.08 (#30)</title>
	<link href="/templates/ualinux/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" type="text/css" />
	<link href="https://ualinux.com//plugins/content/LVSpoiler/assets/mootools/spoiler.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_bt_login/tmpl/css/style2.0.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_languages/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.min.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.fix.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

    .sp-head-click a{font-size: 18px; font-style: normal; color: #ffffff !important; }
	.sp-head{border: 0px #ccc solid; font-weight: bold;
            -webkit-border-radius: 8px;
            -moz-border-radius: 8px;
            -khtml-border-radius: 8px;
            border-radius: 8px;
            width: 95%;
            background-color: #8BC231;
            text-shadow: 0 -1px 1px rgba(0,0,0,0.25);
            box-shadow: 0 0 5px rgba(0,0,0,0.6);
            -moz-box-shadow: 0 0 5px rgba(0,0,0,0.6);
	        -webkit-box-shadow: 0 0 5px rgba(0,0,0,0.6);
	        }
	.sp-body{font-size: 11px; font-weight: normal; background: #FFFDDD; border: 1px #ccc solid; 
	-webkit-border-radius: 7px;
	-moz-border-radius: 7px;
	-khtml-border-radius: 7px;
	border-radius: 7px;
	width: 95%;
	font-style: italic;
	padding: 10px}	
	.ux-menu-container {
 background: #525252;
}
.ux-menu a {
    border-bottom: 1px solid #000000;
    border-left: 1px solid #000000;
    border-top: 1px solid #000000;}
UL#ariext156 LI A{font-size:12px;font-weight:normal;text-transform:none;text-align:left;}UL#ariext156 LI A{background:#525252 none;}UL#ariext156 LI A{color:#ffffff;}UL#ariext156 LI A:hover,UL#ariext156 LI A:focus,UL#ariext156 LI A.ux-menu-link-hover{background:#3a98db none;}UL#ariext156 LI A.current{background:#3a98db none;}
	</style>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="https://ualinux.com//plugins/content/LVSpoiler/assets/mootools/spoiler.js" type="text/javascript"></script>
	<script src="/media/system/js/modal.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/modules/mod_bt_login/tmpl/js/jquery.simplemodal.js" type="text/javascript"></script>
	<script src="/modules/mod_bt_login/tmpl/js/default.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/modules/mod_ariextmenu/mod_ariextmenu/js/ext-core.js" type="text/javascript"></script>
	<script src="/modules/mod_ariextmenu/mod_ariextmenu/js/menu.min.js" type="text/javascript"></script>
	<script type="text/javascript">

                        var pb_sp_conf = {
                            revealtype: "click",
                            mouseoverdelay: 200,
                            collapseprev: 1,
                            onemustopen: 0,
                            animatedefault: 0,
                            animatespeed: 400
                        };
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},840000);jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });;(function() { var _menuInit = function() { new Ext.ux.Menu("ariext156", {"transitionDuration":0.2}); Ext.get("ariext156").select(".ux-menu-sub").removeClass("ux-menu-init-hidden"); }; if (!Ext.isIE || typeof(MooTools) == "undefined" || typeof(MooTools.More) == "undefined") Ext.onReady(_menuInit); else window.addEvent("domready", _menuInit); })();
	</script>
	<!--[if IE]><link rel="stylesheet" type="text/css" href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.ie.min.css" /><![endif]-->
	<!--[if lt IE 8]><script type="text/javascript" src="/modules/mod_ariextmenu/mod_ariextmenu/js/fix.js"></script><![endif]-->

    <link rel="stylesheet" href="/templates/system/css/system.css" />
    <link rel="stylesheet" href="/templates/system/css/general.css" />

    <!-- Created by Artisteer v4.0.0.58475 -->
    
    <meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width">

    <!--[if lt IE 9]><script src="/html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="stylesheet" href="/templates/ualinux/css/template.css" media="screen">
    <!--[if lte IE 7]><link rel="stylesheet" href="/templates/ualinux/css/template.ie7.css" media="screen" /><![endif]-->
    <!--link rel="stylesheet" href="/templates/ualinux/css/template.responsive.css" media="all"-->
    
    <!--  Отключил 26.11.13 - конфликт с AddBlock ----->
    <!--script>if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>
    <script src="/templates/ualinux/jquery.js"></script>
    <script>jQuery.noConflict();</script-->

    <!--script src="/templates/ualinux/script.js"></script-->
    <!--script>if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script-->
    <!--script src="/templates/ualinux/script.responsive.js"></script-->
    <!--  ///Отключил 26.11.13 - конфликт с AddBlock ----->

    <!-- моя добавка -->

 <link href='fonts.googleapis.com/css?family=Ubuntu:regular,italic,bold,bolditalic&subset=cyrillic,latin' rel='stylesheet' type='text/css'>
 <meta name="google-site-verification" content="mnNiToxkusxTecv-w7URODvF_dHNHVv9BLSG4Mad01E" />
<!-- <link rel="stylesheet" type="text/css" href="/templates/ualinux/css/template.protostar.css" /> -->


	<link rel="stylesheet" href="/plugins/system/imageeffectck/assets/imageeffectck.css" type="text/css" />
	<script src="/plugins/system/imageeffectck/assets/imageeffectck.js" type="text/javascript"></script>
	<script type="text/javascript">
	jQuery(document).ready(function(){jQuery(this).ImageEffectck({ });});
	</script>
</head>


<body>
<div id="art-page-background-glare">
    <div id="art-page-background-glare-image">
<div id="art-main">
<div class="art-sheet">
    <div class="art-sheet-tl"></div>
    <div class="art-sheet-tr"></div>
    <div class="art-sheet-bl"></div>
    <div class="art-sheet-br"></div>
    <div class="art-sheet-tc"></div>
    <div class="art-sheet-bc"></div>
    <div class="art-sheet-cl"></div>
    <div class="art-sheet-cr"></div>
    <div class="art-sheet-cc"></div>
    <div class="art-sheet-body">
<div class="art-header">

    <div class="art-header-center">
        <div class="art-header-jpeg">
        
     </div>
    </div>

</div>
      

<!-- begin nostyle -->
<div class="art-nostyle">
<!-- begin nostyle content -->

<div id="ariext156_container" class="ux-menu-container ux-menu-clearfix">

	<ul id="ariext156" class="ux-menu ux-menu-horizontal">
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item68 ux-menu-item-parent-pos0">
				<a href="/" class=" ux-menu-link-level-0 ux-menu-link-first ux-menu-link-parent" title="">
					Главная										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item1181">
				<a href="/ru/ualinux-news" class=" ux-menu-link-level-1" title="">
					Новости UALinux									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1182">
				<a href="/ru/it-blog" class=" ux-menu-link-level-1" title="">
					IT в мире									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1183">
				<a href="/ru/stream" class=" ux-menu-link-level-1" title="">
					Лента UserAndLINUX									</a>
						</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item70 ux-menu-item-parent-pos1">
				<a href="/ru/about" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
					О нас										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item1184">
				<a href="/ru/about" class=" ux-menu-link-level-1" title="">
					Про UALinux									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1185">
				<a href="/ru/partners" class=" ux-menu-link-level-1" title="">
					Партнеры									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1186">
				<a href="/ru/press-about-us" target="_blank" class=" ux-menu-link-level-1" title="">
					СМИ о нас									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1187">
				<a href="/ru/contacts" class=" ux-menu-link-level-1" title="">
					Наши контакты									</a>
						</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item71 ux-menu-item-parent-pos2">
				<a href="/ru/uapack" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
					Продукты										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item1100">
				<a href="/ru/uapack" class=" ux-menu-link-level-1" title="">
					О разделе									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item-parent ux-menu-item1101">
				<a href="javascript:void(0);" class=" ux-menu-link-level-1 ux-menu-link-parent" title="">
					Ubuntu*Pack										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-2 ux-menu-item1102">
				<a href="/ru/ubp" class=" ux-menu-link-level-2" title="">
					Ubuntu BusinessPack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1103">
				<a href="/ru/ubuntu-oem" class=" ux-menu-link-level-2" title="">
					Ubuntu OEM Pack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1104">
				<a href="/ru/ubuntu-gamepack" class=" ux-menu-link-level-2" title="">
					Ubuntu GamePack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1105">
				<a href="/ru/who-usp" class=" ux-menu-link-level-2" title="">
					Ubuntu ServerPack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1106">
				<a href="/ru/uep" class=" ux-menu-link-level-2" title="">
					Ubuntu EducationPack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1107">
				<a href="/ru/ubuntu-cyberpack" class=" ux-menu-link-level-2" title="">
					Ubuntu CyberPack									</a>
						</li>
			</ul>
			</li>
					<li class=" ux-menu-item-level-1 ux-menu-item-parent ux-menu-item1108">
				<a href="javascript:void(0);" class=" ux-menu-link-level-1 ux-menu-link-parent" title="">
					Windows*Pack										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-2 ux-menu-item1109">
				<a href="/ru/wospack" class=" ux-menu-link-level-2" title="">
					Windows DesktopPack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1110">
				<a href="/ru/wope" class=" ux-menu-link-level-2" title="">
					Windows EducationPack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1111">
				<a href="/ru/wogpack" class=" ux-menu-link-level-2" title="">
					Windows GamePack									</a>
						</li>
			</ul>
			</li>
					<li class=" ux-menu-item-level-1 ux-menu-item-parent ux-menu-item1112">
				<a href="javascript:void(0);" class=" ux-menu-link-level-1 ux-menu-link-parent" title="">
					Другие продукты										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-2 ux-menu-item1113">
				<a href="/ru/proxmox" class=" ux-menu-link-level-2" title="">
					PROXMOX									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1114">
				<a href="/ru/etersoft" class=" ux-menu-link-level-2" title="">
					Etersoft									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1115">
				<a href="/ru/office-pack" class=" ux-menu-link-level-2" title="">
					Office*Pack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1116">
				<a href="/ru/linux-additional-pack" class=" ux-menu-link-level-2" title="">
					Linux UsefulPack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1117">
				<a href="/ru/lgp" class=" ux-menu-link-level-2" title="">
					Linux GamePack									</a>
						</li>
			</ul>
			</li>
					<li class=" ux-menu-item-level-1 ux-menu-item-parent ux-menu-item1118">
				<a href="javascript:void(0);" class=" ux-menu-link-level-1 ux-menu-link-parent" title="">
					Архив продуктов										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-2 ux-menu-item1119">
				<a href="/ru/ubuntu-ifinpack" class=" ux-menu-link-level-2" title="">
					Ubuntu iFinPack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1120">
				<a href="/ru/who-udp" class=" ux-menu-link-level-2" title="">
					Ubuntu DesktopPack									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1121">
				<a href="/ru/cmpc-72828" class=" ux-menu-link-level-2" title="">
					Intel Classmate PC NL2									</a>
						</li>
			</ul>
			</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item72 ux-menu-item-parent-pos3">
				<a href="/ru/journal" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
					Журнал										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item1145">
				<a href="/ru/journal" class=" ux-menu-link-level-1" title="">
					О разделе									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1146 current">
				<a href="/ru/userandlinux" class=" ux-menu-link-level-1 current" title="">
					UserAndLINUX									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1147">
				<a href="/ru/moreuser" class=" ux-menu-link-level-1" title="">
					Больше чем USER									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1148">
				<a href="/ru/secureshell" class=" ux-menu-link-level-1" title="">
					{SecureShell}									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1149">
				<a href="/ru/team-ual" class=" ux-menu-link-level-1" title="">
					Наша команда									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1150">
				<a href="/ru/media-partner" class=" ux-menu-link-level-1" title="">
					Партнеры журнала									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1151">
				<a href="/ru/ads-journal" class=" ux-menu-link-level-1" title="">
					Ваша реклама в журнале									</a>
						</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item62 ux-menu-item-parent-pos4">
				<a href="/ru/online-tests" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
					Тесты										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item1172">
				<a href="/ru/online-tests" class=" ux-menu-link-level-1" title="">
					О тестировании									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1173">
				<a href="/ru/online-test-law" class=" ux-menu-link-level-1" title="">
					Правила тестирования									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1174">
				<a href="/ru/online-test" class=" ux-menu-link-level-1" title="">
					Тесты on-line									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1175">
				<a href="/ru/training-centers" class=" ux-menu-link-level-1" title="">
					Учебные центры									</a>
						</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item73 ux-menu-item-parent-pos5">
				<a href="/ru/services" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
					Услуги										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item1309">
				<a href="/ru/services" class=" ux-menu-link-level-1" title="">
					О разделе									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item-parent ux-menu-item1301">
				<a href="javascript:void(0);" class=" ux-menu-link-level-1 ux-menu-link-parent" title="">
					Техподдержка и услуги										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-2 ux-menu-item1300">
				<a href="/ru/support" class=" ux-menu-link-level-2" title="">
					Про техподдержку									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1302">
				<a href="/ru/service" class=" ux-menu-link-level-2" title="">
					О компьютерных услугах									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1303">
				<a href="/ru/support-online" class=" ux-menu-link-level-2" title="">
					Техподдержка ONLINE									</a>
						</li>
			</ul>
			</li>
					<li class=" ux-menu-item-level-1 ux-menu-item-parent ux-menu-item1304">
				<a href="javascript:void(0);" class=" ux-menu-link-level-1 ux-menu-link-parent" title="">
					Размещение рекламы										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-2 ux-menu-item1305">
				<a href="/ru/ads-site" class=" ux-menu-link-level-2" title="">
					На сайте									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1306">
				<a href="/ru/ads-journal" class=" ux-menu-link-level-2" title="">
					В журнале									</a>
						</li>
			</ul>
			</li>
					<li class=" ux-menu-item-level-1 ux-menu-item-parent ux-menu-item1307">
				<a href="javascript:void(0);" class=" ux-menu-link-level-1 ux-menu-link-parent" title="">
					Cyber Crime Center										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-2 ux-menu-item1308">
				<a href="/ru/it-detective" class=" ux-menu-link-level-2" title="">
					IT детектив									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1310">
				<a href="/ru/legal-services" class=" ux-menu-link-level-2" title="">
					Юридические услуги									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1311">
				<a href="/ru/cyber-security" class=" ux-menu-link-level-2" title="">
					Кибер безопасность									</a>
						</li>
					<li class=" ux-menu-item-level-2 ux-menu-item1312">
				<a href="/pay/additional/it-detective-detail" class=" ux-menu-link-level-2" title="">
					Заказать расследование									</a>
						</li>
			</ul>
			</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item92 ux-menu-item-parent-pos6">
				<a href="/ru/download" class=" ux-menu-link-level-0" title="">
					Скачать									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item173 ux-menu-item-parent-pos7">
				<a href="/ru/pay" class=" ux-menu-link-level-0" title="">
					Магазин									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item136 ux-menu-item-parent-pos8">
				<a href="/ru/forum" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
					Форум										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item137">
				<a href="/ru/forum/index" class=" ux-menu-link-level-1" title="">
					Оглавление									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item138">
				<a href="/ru/forum/recent" class=" ux-menu-link-level-1" title="">
					Последнее									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item145">
				<a href="/ru/forum/search" class=" ux-menu-link-level-1" title="">
					Поиск									</a>
						</li>
			</ul>
			</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item61 ux-menu-item-parent-pos9">
				<a href="/ru/help-info" class=" ux-menu-link-level-0" title="">
					К сведению									</a>
						</li>
					<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item187 ux-menu-item-parent-pos10">
				<a href="/ru/ualinux-repo" class=" ux-menu-link-level-0 ux-menu-link-last ux-menu-link-parent" title="">
					Репозиторий										<span class="ux-menu-arrow"></span>
									</a>
			
	<ul class="ux-menu-sub ux-menu-init-hidden">
					<li class=" ux-menu-item-level-1 ux-menu-item1318">
				<a href="/ru/ualinux-repo" class=" ux-menu-link-level-1" title="">
					Последние обновления									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1319">
				<a href="/ru/ubuntu-apps" class=" ux-menu-link-level-1" title="">
					Приложения									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1320">
				<a href="/ru/ubuntu-games" class=" ux-menu-link-level-1" title="">
					Игры									</a>
						</li>
					<li class=" ux-menu-item-level-1 ux-menu-item1321">
				<a href="/ru/how-to-connect" class=" ux-menu-link-level-1" title="">
					Как подключить									</a>
						</li>
			</ul>
			</li>
			</ul>
</div><!-- end nostyle content -->
</div>
<!-- end nostyle -->
<!-- begin nostyle -->
<div class="art-nostyle">
<!-- begin nostyle content -->


<div class="custom"  >
	<table class="no-border" border="0" width="997">
<tbody>
<tr>
<td style="text-align: center;"><a href="/uapack"><img class="fadeck" style="border: 0;" title="Ubuntu::Kubuntu, Lubuntu, Xubuntu и другое ПО" src="/images/ualinux/var/top-banner-1.png" alt="" border="0" /></a></td>
<td style="text-align: center;"><a href="/journal"><img class="fadeck" style="border: 0;" title="Журнал::про мир Linux и Android" src="/images/ualinux/var/top-banner-2.png" alt="" border="0" /></a></td>
<td style="text-align: center;"><a href="/online-tests"><img class="fadeck" style="border: 0;" title="Тесты::оценка знаний on-line" src="/images/various/top-menu/tests.png" alt="" border="0" /></a></td>
<td style="text-align: center;"><a href="/ualinux-repo"><img class="fadeck" style="border: 0;" title="Портал::из более 392 игр и 606 приложений для Ubuntu" src="/images/various/top-menu/programs.png" alt="" border="0" /></a></td>
<td style="text-align: center;"><a href="/ADD/donation.ru"><img class="fadeck" style="border: 0;" title="Вклад::Если вы хотите поблагодарить" src="/images/various/top-menu/donate.png" alt="" border="0" /></a></td>
</tr>
</tbody>
</table></div>
<!-- end nostyle content -->
</div>
<!-- end nostyle -->

<div class="art-content-layout">
    <div class="art-content-layout-row">
<div class="art-layout-cell art-sidebar1">
<div class="art-block clearfix"><div class="art-blockheader"><h3 class="t">Журнал</h3></div><div class="art-blockcontent"><ul class="menu"><li class="item-180 current active"><a href="/ru/userandlinux">UserAndLINUX</a></li><li class="item-148"><a href="/ru/moreuser">&quot;Больше чем USER&quot;</a></li><li class="item-52"><a href="/ru/secureshell">{SecureShell}</a></li><li class="item-176"><a href="/ru/team-ual">Наша команда</a></li><li class="item-166"><a href="/ru/media-partner">Партнеры журнала</a></li><li class="item-528"><a href="/ru/ads-journal">Ваша реклама в журнале</a></li></ul></div></div><div class="art-block clearfix"><div class="art-blockcontent"><div class="bannergroup">


</div></div></div><div class="art-block clearfix"><div class="art-blockcontent"><p>Сейчас 168&#160;гостей и ни одного зарегистрированного пользователя на сайте</p></div></div>




  <div class="cleared"></div>
</div>
<div class="art-layout-cell art-content">

<article class="art-post art-messages"><div class="art-postcontent clearfix"><div id="system-message-container">
	</div>
</div></article>
<div class="item-page"><article class="art-post"><div class="art-postheadericons art-metadata-icons"><a href="/ru/component/mailto/?tmpl=component&amp;template=ualinux&amp;link=490883647c7c8b909c3c2fc99fb75b186fc272fb" title="Отправить ссылку другу" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>E-mail</a></div><div class="art-postcontent clearfix"><div class="art-article"><hr />
<h1 style="text-align: center;"><strong>UserAndLINUX v14.08 (#30) август 2014</strong></h1>
<hr style="text-align: justify;" />
<p style="text-align: justify;"><img src="/images/userandlinux/magazine/ual-1408.png" border="0" alt="UserAndLINUX v.14.08 (30)" width="250" height="256" style="float: left; border: 0;" /> <a class="readon art-button" href="/download/category/22-2014?download=115:ual-1408" target="_blank">Загрузить PDF</a> <a class="readon art-button" href="http://issuu.com/zluka/docs/userandlinux_v14.08_30_" target="_blank">Читать On-Line</a> <a class="readon art-button" href="/download/category/27-userandlinux" target="_blank">Загрузить все номера</a></p>
<p><strong>Тема номера:</strong> «Oracle станет главным поставщиком облачных приложений»</p>
<p><strong>В этом номере вы найдете:</strong><br />✔CoreOS - экономный дистрибутив Linux<br />✔10 000 активаций мобильной Ubuntu — это только начало<br />✔The Orange Box: переносное облако с ✔OpenStack от Canonical <br />✔SteamOS и Steam Machine: идеальная игровая система по версии Valve<br />✔Transformers: Age Of Extinction для Android и iOS<br />✔Calculate Linux 13.19<br />✔Национальная ОС и национальный антивирус нашлись в Украине<br />✔OpenStack &amp; Mirantis<br />и много другого интересного материала.</p>
<hr style="text-align: justify;" />
<p>Дорогие читатели!</p>
<p>Перед вами юбилейный 30-ый выпуск журнала UserAndLINUX.<br />Вот уже четыре года мы активно работаем над созданием ежемесячного электронного издания. Мы искренне надеемся, что все новшества и изменения в структуре журнала вас радуют и усиливают интерес к его чтению.</p>
<p>Темой номера стали облачные сервисы, представленные компаниями Oracle, OpenStack и Canonical.  В рубрике «Проект» — Марк Хёрд, президент компании Oracle, рассказывает о будущем облачных приложений, а также презентация нового продукта — Oracle Big Data.</p>
<p>Также в этой рубрике вы найдете отчет о проведении в Верховной Раде Украины круглого стола на тему: "Национальная операционная система", в результате которого выяснилось, что в стране существует и национальная операционная система на базе Linux, и национальный антивирус.</p>
<p>В рубрике «Новости» — «облако в коробке» - Ubuntu Orange Box, представленное Canonical на конференции OpenStack Summit 2014.</p>
<p>В рубрике Железо вы узнаете обо всех интересных новинках, выпущенных за прошедший месяц, а также о российском процессоре, названым гордым именем «Baikal», который может быть выпущен уже в следующем году.</p>
<p>Также на страницах нашего журнала появилась новая рубрика — Роботы, которая будет знакомить вас с миром робототехники и кибернетики, рассказывая о новинках и интересных разработках на базе свободного ПО.</p>
<p>Рубрика Android — для братьев наших меньших. Владельцев смартфонов порадуют обзоры интересных приложений, прошивок, обновлений, подборки видеоредакторов для мобильных устройств.</p>
<p style="text-align: justify;"><div class="spoiler" id="1_spoiler">
                        <input type="hidden" class="opened" value="0">
			<div class="sp-head folded" id="1-sp-head">
			<div class="sp-head-click" id="1-sp-head-click"><a href="javascript:void(0)">Из авторских работ стоит отметить:</a></div></div>
			<div class="sp-body" id="1-sp-body"><strong>Дмитрий Каглик</strong> - Мультиязычная проверка орфографии в Pidgin<br /><strong>Павел Сироштан</strong> - Свежий Cyanogenmod 11 M8 на базе Android 4.4.4<br /><strong>Виктор Кирильчук</strong> - Как проверить скорость передачи в терминале<br /><strong>Виктор Кирильчук</strong> - Как запускать .sh-скрипты в Ubuntu 12.04-14.04</div>
			</div></p>
<p>Это и многое другое вы найдете на страницах нашего журнала.</p>
<p>Свои предложения и замечания оставляйте <a href="/forum/magazine" target="_blank"><strong>на нашем форуме</strong></a></p>
<p style="text-align: justify;">Приятного чтения!<br />Главный редактор, <strong>Анастасия Звенигородская</strong></p>
<p><div class="spoiler" id="2_spoiler">
                        <input type="hidden" class="opened" value="0">
			<div class="sp-head folded" id="2-sp-head">
			<div class="sp-head-click" id="2-sp-head-click"><a href="javascript:void(0)">Посмотреть полное содержание номера:</a></div></div>
			<div class="sp-body" id="2-sp-body"><strong>Новости</strong><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46844-canonical-10-tysyach-aktivatsij-mobilnoj-ubuntu-eto-tolko-nachalo" target="_blank"><strong>07</strong> Canonical: 10 тысяч активаций мобильной Ubuntu - это только начало</a><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46853-quantum-paper-novaya-dizajnerskaya-paradigma-google" target="_blank"><strong>08</strong> Quantum Paper – новая дизайнерская парадигма Google</a><br /><strong>09</strong> Komparator4 - удобный инструмент для сравнения и синхронизации каталогов<br /><a href="/ru/com-virtuemart-menu-configuration/stream/46849-predstavlena-linux-3-14-5-s-podderzhkoj-surface-cover" target="_blank"><strong>09</strong> Представлена версия ядра Linux 3.14.5 с поддержкой Surface Cover</a><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46851-ubuntu-orange-box-perenosnoe-oblako" target="_blank"><strong>10</strong> Ubuntu Orange Box – переносное облако</a><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46854-owncloud-7-s-otkrytym-iskhodnym-kodom-uluchshaet-sovmestnyj-dostup-k-fajlam-v-oblake" target="_blank"><strong>14</strong> ownCloud 7 с открытым исходным кодом улучшает совместный доступ к файлам в облаке</a><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46850-proekt-apache-stratos-obretaet-zrelost" target="_blank"><strong>16</strong> Проект Apache Stratos обретает зрелость</a><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46852-vyshel-v-svet-koordinirovannyj-megareliz-eclipse-luna" target="_blank"><strong>18</strong> Вышел в свет координированный мегарелиз Eclipse Luna</a></p>
<p><strong>Софт</strong><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46857-sigram-rodnoj-linux-klient-seti-obmena-mgnovennymi-soobshcheniyami-telegram" target="_blank"><strong>20</strong> SIGRAM - родной Linux‐клиент сети обмена мгновенными сообщениями Telegram</a><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46856-v-skype-4-3-dlya-linux-poyavilas-podderzhka-vidzheta-kontrolya-vyzova" target="_blank"><strong>22</strong> В Linux-версии Skype 4.3 появилась поддержка виджета контроля вызова</a><br /><strong>23</strong> Вышла девелоперская сборка браузера Opera для Linux<br /><strong>24</strong> Мультиязычная проверка орфографии в Pidgin</p>
<p><strong>Обзоры</strong><br /><strong>26</strong> Netrunner 14 : пользовательский дистрибутив на базе KDE<br /><strong>27</strong> Calculate 13.19<br /><strong>28</strong> CoreOS – высокотехнологичный чудо-дистрибутив<br /><strong>30</strong> SteamOS и Steam Machine</p>
<p><strong>Игры</strong><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46860-obzor-igry-transformers-age-of-extinction-dlya-android-i-ios" target="_blank"><strong>40</strong> TRANSFORMERS: Age Of Extinction</a><br /><strong>42</strong> AMD обеспечит поддержку стандарта Mantle на Linux<br /><strong>43</strong> Angry Birds Transformers – новая игра от Rovio<br /><a href="/ru/com-virtuemart-menu-configuration/stream/46862-civilization-v-teper-dostupna-na-linux-i-steamos" target="_blank"><strong>44</strong> Civilization V теперь доступна на Linux и SteamOS</a><br /><strong>45</strong> Linux-порт игры  Age of Wonders III<strong><br /></strong></p>
<p><strong>Железо</strong><br /><strong>46</strong> Crucial MX100 – 256-гигабайтныйSSD за 110$<br /><strong>47</strong> Hisense H6 – 55-дюймовый Android-телевизор<br /><strong>47</strong> HP развивает новую аппаратную архитектуру для Linux без поддержки Windows<br /><strong>48</strong> Baikal. Made in Russia<br /><strong>50</strong> MBLOK Memory Block – портативное хранилище данных для мобильных устройств<br /><strong>50</strong> pcDuino3S – двухъядерный мини-компьютер за 99$</p>
<p><strong>Роботы</strong><br /><a href="/ru/com-virtuemart-menu-configuration/stream/46863-bartendro-na-kickstarter-robot-barmen-na-raspberry-pi" target="_blank"><strong>51</strong> Bartendro на Kickstarter: робот-бармен на Raspberry Pi</a><br /><strong>52</strong> MOSS представляет детский робо-конструктор</p>
<p><strong>Android<br />54</strong> Камера, мотор, экшн! Обзор видеоредакторов для мобильных устройств<br /><strong>58</strong> Тестирование Project Volta: что дает Android L в плане энергопотребления?<br /><strong>60</strong> Sunrise Calendar удобный календарь-ежедневник<br /><strong>62</strong> 1Password для Android получил крупное обновление<br /><strong>63</strong> MIUI V5 Android 4.4 KitKat выйдет для 17 смартфонов<br /><strong>63</strong> Фотосканер документов YouCam Snap<br /><strong>64</strong> Свежий Cyanogenmod 11 M8 на базе Android 4.4.4</p>
<p><strong>Проект</strong><br /><strong>66</strong> Марк Хёрд: Oracle станет главным поставщиком облачных приложений<br /><strong>68</strong> В Украине нашлись и национальная операционная система, и национальный антивирус<br /><strong>72</strong> Oracle Big Data SQL<br /><strong>76</strong> Конференция TAdviser СЭД и ECM DAY</p>
<p><strong>Бизнес</strong><br /><strong>78</strong> Как начать собственный ИТ-бизнес<br /><strong>84</strong> Бизнес и СПО: модель коммерциализации программных доработок</p>
<p><strong>How-To</strong><br /><strong>88</strong> Надежное удаление данных с жестких дисков и внешних носителей с помощью scrub (diskscrub)<br /><strong>89</strong> Консольная утилита для синхронизации локальных директорий mirdir<br /><strong>89</strong> Как проверить скорость передачи в терминале<br /><strong>90</strong> Как запускать .sh-скрипты в Ubuntu 12.04-14.04<br /><strong>90</strong> Profile-cleaner: оптимизируем профили браузеров</p>
<p><strong>Гаджеты</strong><br /><strong>91</strong> Samsung Smart Bike: концепция «умного» велосипеда с педальным приводом<br /><strong>92</strong> Электронная книга для слепых со шрифтом Брайля<br /><strong>93</strong> Планшет с 3D-камерой Project Tango от Google и LG увидит свет в следующем году<br /><strong>93</strong> Смартфон Moto X+1 от Motorola может быть представлен в конце лета<br /><strong>94</strong> ONYX BOOX T76ML Cleopatra 6.8-дюймовая электронная книга на базе Android<br /><strong>95</strong> Ultimate Hacking Keyboard воплощение продуктивности и эргономики</p>
<p><strong>Образование</strong><br /><strong>96</strong> Организация Linux Foundation будет помогать Code.org собирать средства для компьютерного образования<br /><strong>97</strong> Одноплатный компьютер Raspberry Pi Model B+<br /><strong>98</strong> Star Chart – для любителей астрономии</p>
<p><strong>CyberCrime<br />100</strong> Уходим от слежки шесть бесплатных VPN-сервисов<br /><strong>104</strong> Анонимные приложения для вашего смартфона<br /><strong>107</strong> Kali Linux 1.0.7. - загрузка с зашифрованной флешки<br /><strong>109</strong> Esri и RedSeal создадут геоинформационный инструмент противодействия кибератакам</p>
<p><strong>Мультимедиа<br />110</strong> 15 интересных и полезных сайтов<br /><strong>114</strong> Giada (Your Hardcore Loopmachine) Хардкорный аудио-инструмент для создания аудио и проведения живых сетов<br /><strong>115</strong> Duplicate Music Matcher Поиск дубликатов файлов форматов MP3, OGG и FLAC<br /><strong>115</strong> Linux составит конкуренцию автоинтерфейсам Apple и Google<br /><strong>116</strong> Маленький просмотрщик изображений Ristretto<br /><strong>117</strong> Китайский суперкомпьютер признан самым быстрым</p>
<p><strong>Fashion</strong><br /><strong>118</strong> Сверхлегкие и стильные Наушники JVC HA-FX45S esnsy</div>
			</div></p></div>
<ul class="pager pagenav">
	<li class="next">
		<a href="/ru/userandlinux/2014/ual-1406" rel="next">
			Вперёд <span class="icon-chevron-right"></span>		</a>
	</li>
</ul></div></article></div>
<div id="formlogin">
<!-- begin nostyle -->
<div class="art-nostyle">
<!-- begin nostyle content -->
<div id="btl">
	<!-- Panel top -->	
	<div class="btl-panel">
					<!-- Login button -->
						<span id="btl-panel-login" class="btl-dropdown">Войти</span>
						<!-- Registration button -->
						
			
			</div>
	<!-- content dropdown/modal box -->
	<div id="btl-content">
			
		<!-- Form login -->	
		<div id="btl-content-login" class="btl-content-block">
						
			<!-- if not integrated any component -->
							<h3>Войти</h3>
				<div id="btl-wrap-module"><form action="/ru/userandlinux" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Логин"></span>
							<label for="modlgn-username" class="element-invisible">Логин</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Логин" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Пароль">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Пароль							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Пароль" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Запомнить меня</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary">Войти</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/ru/component/users/?view=registration">
					Регистрация <span class="icon-arrow-right"></span></a>
				</li>
							<li>
					<a href="/ru/component/users/?view=remind">
					Забыли логин?</a>
				</li>
				<li>
					<a href="/ru/component/users/?view=reset">
					Забыли пароль?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cHM6Ly91YWxpbnV4LmNvbS9ydS91c2VyYW5kbGludXgvMjAxNC91YWwtMTQwOA==" />
		<input type="hidden" name="e9c829bb2228711cbc1135f34a83897f" value="1" />	</div>
	</form>
</div>
							
		</div>
		
				
	</div>
	<div class="clear"></div>
</div>

<script type="text/javascript">
/*<![CDATA[*/
var btlOpt = 
{
	BT_AJAX					:'https://ualinux.com/ru/userandlinux/2014/ual-1408',
	BT_RETURN				:'/ru/userandlinux/2014/ual-1408',
	RECAPTCHA				:'none',
	LOGIN_TAGS				:'',
	REGISTER_TAGS			:'',
	EFFECT					:'btl-dropdown',
	ALIGN					:'right',
	BG_COLOR				:'#6d850a',
	MOUSE_EVENT				:'hover',
	TEXT_COLOR				:'#fff',
	MESSAGES 				: {
		E_LOGIN_AUTHENTICATE 		: 'Username and password do not match or you do not have an account yet.',
		REQUIRED_NAME				: 'Please enter your name!',
		REQUIRED_USERNAME			: 'Please enter your username!',
		REQUIRED_PASSWORD			: 'Please enter your password!',
		REQUIRED_VERIFY_PASSWORD	: 'Please re-enter your password!',
		PASSWORD_NOT_MATCH			: 'Password does not match the verify password!',
		REQUIRED_EMAIL				: 'Please enter your email!',
		EMAIL_INVALID				: 'Please enter a valid email!',
		REQUIRED_VERIFY_EMAIL		: 'Please re-enter your email!',
		EMAIL_NOT_MATCH				: 'Email does not match the verify email!',
		CAPTCHA_REQUIRED			: 'Please enter captcha key'
	}
}
if(btlOpt.ALIGN == "center"){
	BTLJ(".btl-panel").css('textAlign','center');
}else{
	BTLJ(".btl-panel").css('float',btlOpt.ALIGN);
}
BTLJ("input.btl-buttonsubmit,button.btl-buttonsubmit").css({"color":btlOpt.TEXT_COLOR,"background":btlOpt.BG_COLOR});
BTLJ("#btl .btl-panel > span").css({"color":btlOpt.TEXT_COLOR,"background-color":btlOpt.BG_COLOR,"border":btlOpt.TEXT_COLOR});
/*]]>*/
</script>

<!-- end nostyle content -->
</div>
<!-- end nostyle -->
<!-- begin nostyle -->
<div class="art-nostyle">
<!-- begin nostyle content -->
<div class="mod-languages">

	<ul class="lang-inline">
						<li class="lang-active" dir="ltr">
			<a href="/ru/userandlinux/2014/ual-1408">
							<img src="/media/mod_languages/images/ru.gif" alt="Russian" title="Russian" />						</a>
			</li>
								<li class="" dir="ltr">
			<a href="/en/">
							<img src="/media/mod_languages/images/en.gif" alt="English (UK)" title="English (UK)" />						</a>
			</li>
				</ul>

</div>
<!-- end nostyle content -->
</div>
<!-- end nostyle -->
</div>




  <div class="cleared"></div>
</div>

    </div>
</div>
<div class="cleared"></div>


<!-- begin nostyle -->
<div class="art-nostyle">
<!-- begin nostyle content -->
<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/ru/component/banners/click/12" target="_blank"
							title="komYounity">
							<img
								src="https://ualinux.com/images/banners/komYounity.jpg"
								alt="komYounity"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<!-- end nostyle content -->
</div>
<!-- end nostyle -->

<div class="art-footer">
    <div class="art-footer-t"></div>
    <div class="art-footer-body">
                 <div class="art-footer-text">
      
     <font size="2"><strong>&copy; 2016 UALinux</strong></font><br>
              </div>
        <div class="cleared"></div>
    </div>
</div>
    <div class="cleared"></div>
    </div>
</div>
<div class="cleared"></div>


</div>
    </div>
</div>






<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-9655918-1");
pageTracker._trackPageview();
} catch(err) {}</script>


<!-- hit.ua -->
<a href='https://hit.ua/?x=13549' target='_blank'>
<script language="javascript" type="text/javascript"><!--
Cd=document;Cr="&"+Math.random();Cp="&s=1";
Cd.cookie="b=b";if(Cd.cookie)Cp+="&c=1";
Cp+="&t="+(new Date()).getTimezoneOffset();
if(self!=top)Cp+="&f=1";
//--></script>
<script language="javascript1.1" type="text/javascript"><!--
if(navigator.javaEnabled())Cp+="&j=1";
//--></script>
<script language="javascript1.2" type="text/javascript"><!--
if(typeof(screen)!='undefined')Cp+="&w="+screen.width+"&h="+
screen.height+"&d="+(screen.colorDepth?screen.colorDepth:screen.pixelDepth);
//--></script>
<script language="javascript" type="text/javascript"><!--
Cd.write("<img src='//c.hit.ua/hit?i=13549&g=0&x=2"+Cp+Cr+
"&r="+escape(Cd.referrer)+"&u="+escape(window.location.href)+
"' border='0' wi"+"dth='1' he"+"ight='1'/>");
//--></script>
<noscript>
<img src='//c.hit.ua/hit?i=13549&amp;g=0&amp;x=2' border='0'/>
</noscript></a>
<!-- / hit.ua -->


       

</body>
</html>